Информация в учебном портале постоянно обновляется!

Функция Если

Очередная очень важная функция! Функция (формула) «Если» используется в следующих случаях, например:

  • Нам нужно снизить цены на продукцию, стоимость которых выше 12 000 рублей на 10%, а стоимость более 10 000 рублей 3%. Остальные цены оставить неизменными.
  • Нам необходимо провести АВС анализ и быстро проставить А,В,С к соответствующим процентам

Варианты использования данной функции безграничны, но что бы ею пользоваться во всей мере, необходимо понять как он работает...

 

Давайте разберем первый пример, когда нам нужно снизить цены на продукцию, стоимость которых выше 12 000 рублей на 10%, а стоимость более 10 000 рублей на 3%. Остальные цены оставить неизменными.

Сделаем импровизированную таблицу:

функция ЕСЛИ в Excel

Формула ЕСЛИ проверяет значение или выражение и при удовлетворении условия проставляет необходимые данные. Формула ЕСЛИ может иметь множество вложений, Суть формулы: ЕСЛИ ТАК, ТОГДА ВОТ ЭТО. А ЕСЛИ НЕ ТАК, ТОГДА ВОТ ТАК… Мудрено и ничего не понятно? Сейчас все разжуем:

И так у нас есть таблица с ценами, добавляем новый столбец «НОВАЯ ЦЕНА» и ставим курсор в С2 теперь пишем формулу, соответствующую нашим требованиям. Она выглядит так:

=ЕСЛИ(C3>12000;C3-C3*0,1;ЕСЛИ(C3>10000;C3-C3*0,03;C3))

Где,

C3 - значение старой цены

Теперь словами проговорим формулу: =ЕСЛИ(C3>12000;C3-C3*0,1;ЕСЛИ(C3>10000;C3-C3*0,03;C3))

=ЕСЛИ (старая цена больше 12 000 рублей; тогда из старой цены вычитаем 10% (C3-C3х0,1); ЕСЛИ (старая цена больше 10 000 рублей; тогда из старой цены вычитаем 3% (C3-C3х0,03); все остальное остается неизменным))

Протягиваем формулу по всем позициям и получаем быстрое решение задачи.

функция ЕСЛИ в Excel

Данная функция используется не только в числовом формате, но и во всех остальных. Кроме того, можно смешивать форматы. Например, если мы изменим условие, что цена более 12 000 рублей нам нужно проставить, ну например, ДОРОГО. Тогда формула приобретет следующий вид:

=ЕСЛИ(C3>12000;«ДОРОГО»;ЕСЛИ(C3>10000;C3-C3*0,03;C3))

Обратите внимание, что текстовый формат записывается в кавычках.

функция ЕСЛИ в Excel

ПОЛЕЗНО ЗНАТЬ! Если Вам необходимо, по какому либо условию оставить пустую ячейку, тогда прописываем две кавычки без пробела («») это может понадобиться, когда в таблице существуют значения #Н/Д ну или в других частных случаях.

Попробуйте изменить «ДОРОГО» на «» и Вы получите пустую ячейку на все строки где значение С3 будет выше 12 000 рублей.

Ну что, поняли смысл формулы? Нет? Появились вопросы? Спрашивайте в комментариях!

 СКАЧАТЬ ПРИМЕР ФУНКЦИИ ЕСЛИ ТУТ

Предыдущая глава Функция ВПР

Следующая глава Функция Промежуточные итоги

 

Понравилась статья? Отблагодари автора ;)

Комментарии   

+1 #1 Марина 16.09.2015 07:01
Спасибо! в принципе понятно, но картинок все же не хватает.
Цитировать

Добавить комментарий


Защитный код
Обновить

КАК ПЛАНИРОВАТЬ ПРОМО АКЦИИ ЗА 5 МИН.

планирование промо акции

ЭКОНОМЬ СВОЕ ВРЕМЯ

БУДЬ В КУРСЕ!

Получайте новые уроки по аналитике продаж в Excel БЕСПЛАТНО!!!

email рассылки Конфиденциальность гарантирована
email рассылки

Яндекс.Метрика